8x8 Integrations issues

Incident

8x8 Integrations issues

Status: closed
Start:
End:
Duration: 7 hours 25 minutes
Affected Components:
Americas Contact Center Contact Center US1 Contact Center US2 NA1 NA7 NA2 NA8 NA3 NA9 NA4 NA10 NA5 NA17 NA6 NA18 NA11 NA19 NA12 NA20 NA13 NA27 NA14 NA28 NA15 NA29 NA37 NA16 SB1 NA38 NA30 NA39
Investigating

8x8 Is currently investigating reports of various issues/errors for integrations with 8x8. We are working on resolving the issue and updates will be provided as they become available.


Investigating

We continue to investigate the issue impacting integrations with 8x8, examples being Screen Pop functionality, Salesforce integration connectivity and buttons appearing as inactive. If you are experiencing this issue please contact support to troubleshoot further. We apologize for the delay and we will continue to work to resolve.

Monitoring

8x8 has implemented mitigations to resolve this issue for customers who have contacted support. If you are still experiencing difficulties with the integration, please contact 8x8 support to prioritize the resolution for your specific Contact Center tenant. Over the next 24 hours, 8x8 will be performing global mitigation for all impacted customers and we will provide a final update once this process is complete.

Resolved

8x8 has confirmed this issue is now resolved globally across all platforms. We are performing a root cause investigation and we apologize for the interruption.