Emergency Platform Maintenance - EU7

Incident

Emergency Platform Maintenance - EU7

Status: closed
Start:
End:
Duration: 5 hours 23 minutes
Affected Components:
EMEA Contact Center Contact Center UK3 EU7
Identified

8x8 detected a performance issue on the EU7 platform. An emergency maintenance activity on the platform is currently underway to restore full functionality. We'll provide updates as the maintenance completes and service returns to normal performance. 

Update

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Update

8x8 is current working to restore access to the EU7 platform. If possible we recommend invoking business continuity plans via channel rerouting. If you need assistance with rerouting traffic please contact 8x8 support and we can assist. 

8x8 Channel Rerouting


Update

We are doing our very best to get this issue resolved as a matter of priority, we thank you for your patience. We will provide further update as they become available and we again apologize for the inconvenience. As a reminder please invoke your business continuity plan if possible or contact 8x8 for assistance. 

8x8 Channel Rerouting

Update

We are doing our very best to get the incident resolved as a matter of priority and we thank you for your patience. To ensure you are fully informed of the progress being made, we will provide you with regular updates via this platform every 30 minutes or until a significant update becomes available. We apologize for the delay in resolving the issue.

8x8 Channel Rerouting

Update

Our engineers are currently working to resolve the issue as a matter of urgency. To ensure you are fully informed of the progress being made, we will provide you with regular updates via this platform every 30 minutes or until a significant update becomes available. We again apologize for the inconvenience. 

8x8 Channel Rerouting

Monitoring

8x8 has made progress restoring the platform back for the majority of customers on the EU7 platform. 8x8 operations teams are still working to restore to full normal status. Users may see a final platform switch notification soon as we continue to fully resolve. We will continue to provide updates as we move towards full resolution. 

Resolved

8x8 has completed the final platform switch to fully resolve the issue. If there are any further issues, please contact 8x8 Support. We apologize for any inconvenience caused.