Inbound call termination issues in New Zealand

Incident

Inbound call termination issues in New Zealand

Status: closed
Start:
End:
Duration: 5 hours 18 minutes
Affected Components:
Contact Center Inbound Contact Center HK1 Contact Center SY1 Contact Center Login Authentication Services and Administration Portal
Update

We have received reports of certain New Zealand inbound numbers failing to terminate calls correctly. Our underlying carrier in the region is currently investigating the issues. We will provide updates as they become available.

Update

Our underlying carrier is still investigating this issue. We will provide further updates as they become available.

Update

Our underlying carrier has begun addressing the issue for affected numbers. We expect to see some improvement in call termination. We will closely monitor the situation and update once all affected numbers have been fixed.

Update

We have seen improvement in call termination. Our underlying carrier is still processing all the affected numbers. We will continue monitoring for updates and provide them as they become available.

Resolved

Our underlying carrier has confirmed the issue resolved, for any further isolated incidents please raise them with our Support teams for investigation.

We apologize for any inconvenience this may have caused