Internet faxing issues
Incident
2020-08-18T18:08:00.0000000Z
Internet faxing issues
Status: closed
Start:
2020-08-18T17:46:06.8970000Z
End:
2020-08-18T18:08:00.0000000Z
Duration: 21 minutes
Affected Components:
WorkD and WorkM Fax
Update
2020-08-18T17:46:06.8970000Z
2020-08-18T17:46:06.8970000Z
8x8 Is currently investigating a performance issue with internet faxes in our mobile and desktop applications. We are working on resolving the issue and updates will be provided as they become available.
Resolved
2020-08-18T18:08:00.0000000Z
2020-08-18T18:08:00.0000000Z
8x8 operations teams have mitigated the issue and faxes are now completing normally. We are investigating root cause and we apologize for the inconvenience
Copyright (C) 2022.