Configuration Manager pages not loading + Internet fax issues

Incident

Configuration Manager pages not loading + Internet fax issues

Status: closed
Start:
End:
Duration: 1 day 59 minutes
Affected Components:
Admin Console (AC) WorkD and WorkM Fax
Update

8x8 Is currently investigating a performance issue with Configuration Manager page loading and Internet fax service. We are working on resolving the issue and updates will be provided as they become available. 

Update

8x8 currently has mitigated the issue and the Fax and Configuration Manger services are performing as normal. There may be intermittent 5-10 minute periods of the issue recurring while we are working to address the root cause.

For our internet faxing users, we currently recommend setting fax to email as an alternative method to receiving inbound faxes while we are work to address the root cause. 

We'll provide updates to this current status as they become available.

Update

8x8 is continuing to investigate the issue, for addressing the root cause.

For our internet faxing users, we currently recommend setting fax to email as an alternative method to receiving inbound faxes while we are work to address the root cause.

We will be providing updates to this current status as they become available.

 

Update

8x8 continues to investigate the root cause for the defined impact to Configuration manager and Internet fax services.

To aid in the investigation of the root cause, the ability to bulk delete faxes in the 8x8 Work Desktop applications is limited to only 2 faxes at a time.

This is temporary while we work to address these intermittent periods of limited performance.

We'll provide updates to this current status as they become available.

Resolved

8X8 has implemented measures to prevent the symptoms from occurring and is closely monitoring the situation. A new patch to the 8x8 Work Desktop application has been released to aid in resolution. If you have not already received a prompt to upgrade your 8x8 Work for Desktop application, in the app menu, click Help > Check for updates. Currently the application is limiting bulk fax deletion to 2 at a time. Once monitoring has verified resolution the feature will be reverted to normal. We apologize for the inconvenience.