8x8 - Call Recording Unavailable

Incident

8x8 - Call Recording Unavailable

Status: closed
Start:
End:
Duration: 1 hour 2 minutes
Affected Components:
Account Manager (AM) WorkD (VOD) WorkM (VOM)
Update

Dear Customer,

We have received customer reports informing us that the following services are unavailable:

- Voice recording in the 8x8 Admin Console
- Voice recordings in 8x8 Work Desktop & Mobile

Engineers are currently troubleshooting this issue, senior management is also engaged and work in collaboration with engineers to resolve this issue.

We apologise for any inconvenience that this may be causing.

Resolved

Dear Customer,

This issue has been resolved by our engineers.  An incident report will be available within our SLA for providing one.

We apologise for any inconvenience caused.