Meetings participants dropped or no audio

Incident

Meetings participants dropped or no audio

Status: closed
Start:
End:
Duration: 11 minutes
Affected Components:
Meet
Update

8x8 has observed some 8x8 meetings users in the US region experience an issue with participants being dropped requiring the user to reconnect. The issue is under investigation at this time. We apologize for the inconvenience. 

Resolved

The issue impacting meetings is now resolved. We are investigating the root cause and we again apologize for the inconvenience.