Audio delays and issues dialing inbound and outbound - Australia/New Zealand region

Incident

Audio delays and issues dialing inbound and outbound - Australia/New Zealand region

Status: closed
Start:
End:
Duration: 1 hour 1 minute
Affected Components:
Work Calling Inbound Outbound Endpoints
Update

We have received reports where audio is very delayed or users are having issues answering or making calls. We are currently investigating and will provide an update as soon as possible.

Update

We are still investigating the call delay issues with making and receiving calls in the Australia and New Zealand region. We will continue to provide updates as the become available.

Resolved

We have performed steps to rectify the issue. If you are still experiencing issues with inbound and outbound calls please let us know. We apologise for the inconvenience.