Unable to view queues and agents status in Agent Interface for US Contact Center tenants

Incident

Unable to view queues and agents status in Agent Interface for US Contact Center tenants

Status: closed
Start:
End:
Duration: 1 hour 13 minutes
Affected Components:
Contact Center Contact Center Contact Center Contact Center US1 Contact Center UK2 Contact Center HK1 Contact Center US2 Contact Center UK3 Contact Center SY1 Contact Center ON1 Contact Center Login Authentication Services and Administration Portal Contact Center Login Authentication Services and Administration Portal Contact Center SK1 Contact Center Login Authentication Services and Administration Portal
Update

8x8 Is currently investigating a performance issue with Contact Center tenants displaying queues in the agent interface. The ability to accept chat transactions may be impacted as well. Inbound telephone interactions are still queue and are still being offered to available agents. We are working on resolving the issue and updates will be provided as they become available. 

Update

8x8 Is currently investigating a performance issue with North America Contact Center clusters displaying queues in the agent interface. Inbound telephone interactions are still queue and are still being offered to available agents. We are working on resolving the issue and updates will be provided as they become available. 

Update

Our engineers are currently working to resolve the issue as a matter of urgency.  Please be assured we are doing our very best to minimize disruption time. 

Update

The ability to view queues and agents is resolved. Agents can refresh their browsers to restore ability to view these missing areas.  We are still investigating symptoms related to chat at this time. We will post additional updates as they become available.

 

 

Resolved

In addition to queue and agent status displaying correctly any chat connection issues are now also resolved. We are investigating the root cause and we again apologize for the inconvenience.