Contact Now login issues

Incident

Contact Now login issues

Status: closed
Start:
End:
Duration: 55 minutes
Affected Components:
Silo 106
Update

Dear Customer,

We are investigating reports of login issues into Contact Now.

Engineers are currently investigating.

We apologise for any inconvenience that this may be causing.

Update

Our engineers are currently working to resolve the issue as a matter of urgency, and are currently progressing the investigation.

Please be assured we are doing our very best to minimize disruption time. 

Resolved

Dear Customer,

Our engineers have resolved this issue and restored full service.

We apologise for the inconvenience that this may have caused.

If you are still experiencing issues please contact 8x8 Support team for further troubleshooting.