8x8 Video Meetings participant presence issue
Incident
2020-12-12T02:02:00.0000000Z
8x8 Video Meetings participant presence issue
Status: closed
Start:
2020-12-12T00:50:01.5630000Z
End:
2020-12-12T02:02:00.0000000Z
Duration: 1 hour 11 minutes
Affected Components:
Meet
Update
2020-12-12T00:50:01.5630000Z
2020-12-12T00:50:01.5630000Z
8x8 Is currently investigating a performance issue with meeting participant presence. Users attending a meeting may not be able to see all participants joining. We are working on resolving the issue and updates will be provided as they become available.
Resolved
2020-12-12T02:02:00.0000000Z
2020-12-12T02:02:00.0000000Z
8x8 has mitigated the issue and are are monitoring to ensure that it remains resolved. We apologize for the inconvenience.
Copyright (C) 2022.