Unable to login to 8x8 web services

Incident

Unable to login to 8x8 web services

Status: closed
Start:
End:
Duration: 19 minutes
Affected Components:
SSO SSO SSO
Update

8x8 Is currently investigating a performance issue with some users who are unable to login to 8x8 web services. Current active logged in sessions are stable and we are only seeing new logins having issues. We are working on resolving the issue and updates will be provided as they become available.

Resolved

The issue with logging into web services is now resolved. 8x8 is investigating  the root cause and we apologize for the inconvenience.