Resolved Contact Center issues at Canada CA1 and CA2 clusters

Incident

Resolved Contact Center issues at Canada CA1 and CA2 clusters

Status: closed
Start:
End:
Duration: 10 minutes
Affected Components:
CA1 CA2
Update

8x8 encountered a brief network disruption at our CA1 and CA2 Contact Center locations. We are investigating the root cause and service  is back to normal. We apologize for the inconvenience. 

Resolved

Issue is resolved and root cause is being investigated