Contact Center NA issues with calls not routing through IVR's and agents correctly

Incident

Contact Center NA issues with calls not routing through IVR's and agents correctly

Status: closed
Start:
End:
Duration: 53 minutes
Affected Components:
Contact Center US1 Contact Center US2 NA1 NA2 NA7 NA3 NA8 NA37 NA4 NA9 NA38 NA5 NA10 NA6 NA17 NA11 NA18 NA12 NA19 NA13 NA20 NA14 NA27 NA15 NA28 SB1 NA29 NA30
Update

 

We are aware that you may be experiencing some issues with inbound calls not routing through IVR's and agents correctly.
Please be assured that we are investigating this as a matter of urgency, and apologise for any inconvenience caused.
We will be in touch as soon as we have a further update.
The 8x8 Team

Update

Our engineers are currently working to resolve the issue as a matter of urgency. 

Please be assured we are doing our very best to minimize disruption time. 

Resolved

8x8 can confirm that the interruption to service is now resolved. 

We are investigating the root cause and apologize for the inconvenience.