Inbound calls in APAC region intermittently failing

Incident

Inbound calls in APAC region intermittently failing

Status: closed
Start:
End:
Duration: 58 minutes
Affected Components:
Inbound AU1
Update

8x8 is investigating reports of call failures with one of it's inbound carriers in the APAC region. The issue is only impacting one of 8x8's underlying carriers so not all customers are affected. We are working with the carrier to resolve as soon as possible.  

Resolved

Our underlying carrier has resolved the issue and inbound calls are now completing normally for the numbers affected. We apologize for the inconvenience.