New Zealand service disruption

Incident

New Zealand service disruption

Status: closed
Start:
End:
Duration: 20 minutes
Affected Components:
Work Calling Contact Center Inbound Contact Center HK1 Outbound Contact Center SY1 Endpoints Contact Center Login Authentication Services and Administration Portal WorkD (VOD) AU1 AP1 WorkM (VOM) Deskphones
Update

We have been informed by one of our underlying carriers in New Zealand that they have experienced a service disruption. The issue appears to have already been resolved. If you are still experiencing issues, please contact Support to troubleshoot further.

Resolved

Underlying carrier has resolved the issue.