8x8 Account Manager down for Maintenence
Maintenance
2021-03-20T03:25:00.0000000Z
8x8 Account Manager down for Maintenence
Status: closed
Start:
2021-03-20T03:25:00.0000000Z
End:
2021-03-20T03:26:00.0000000Z
Duration: 1 minute
Affected Components:
Update
2021-03-20T03:25:00.0000000Z
2021-03-20T03:25:00.0000000Z
8x8 Account Manager portal will be down for maintenance for approximately 20 minutes. During this time all services will remain operational but you will not be able to access the Account Manager portal only. We apologize for any inconvenience caused.
Update
2021-03-20T03:25:00.0000000Z
2021-03-20T03:25:00.0000000Z
Resolved
Copyright (C) 2022.