Email proccessing issues with Contact Center

Incident

Email proccessing issues with Contact Center

Status: closed
Start:
End:
Duration: 53 minutes
Affected Components:
Contact Center ON1 BC1 BC2
Update

8x8 has observed some impact with some contact center customers processing email transactions. Operations teams are currently investigating and we will provide updates as the occur. 

Resolved

8x8 was able to resolve the issue with email processing on this platform. Email are now being processed normally. Root cause is being investigated and we apologize for the inconvenience.