Resolved: Delay in Joining 8x8 Meetings using 8x8 Work Desktop
Incident
April 1st 2021, 5:52pm GMT
Resolved: Delay in Joining 8x8 Meetings using 8x8 Work Desktop
Status: closed
Start:
April 1st 2021, 5:37pm GMT
End:
April 1st 2021, 5:52pm GMT
Duration: 15 minutes
Affected Components:
Meet
Update
April 1st 2021, 5:37pm GMT
April 1st 2021, 5:37pm GMT
8x8 experienced a brief period where joining meetings were taking longer than 30 seconds when using 8x8 Work Desktop. Meetings are now joining normally. We are investigating the root cause and apologize for the inconvenience.
Resolved
April 1st 2021, 5:52pm GMT
April 1st 2021, 5:52pm GMT
Meetings are now joining normally. We are investigating the root cause and apologize for the inconvenience.
Copyright (C) 2022.