Issue joining 8x8 Meetings

Incident

Issue joining 8x8 Meetings

Status: closed
Start:
End:
Duration: 11 minutes
Affected Components:
Meet
Update

8x8 operations teams are investigating reports of some users having issues joining 8x8 meetings at this time. We will are investigating and will provide updates as they occur. 

Resolved

8x8 Operations team have resolved the issue impacting meetings. Joining a meeting now should behave as normal. We are investigating the root cause and apologize for the inconvenience.