Inbound dial in access numbers issues with meetings
Incident
2021-04-30T03:29:00.0000000Z
Inbound dial in access numbers issues with meetings
Status: closed
Start:
2021-04-30T03:24:46.3070000Z
End:
2021-04-30T03:29:00.0000000Z
Duration: 4 minutes
Affected Components:
Americas
EMEA
APAC
Meet
Meet
Meet
Update
2021-04-30T03:24:46.3070000Z
2021-04-30T03:24:46.3070000Z
8x8 is investigating issues with the ability for users to dial in via landline access phone numbers. Joining meetings via desktop or mobile 8x8 work applications is not impacted at this time. We will provide updates as they become avilable.
Resolved
2021-04-30T03:29:00.0000000Z
2021-04-30T03:29:00.0000000Z
The issue with 8x8 Meet dial-in numbers has been resolved. We apologize for any inconvenience caused. If you encounter any further issues, please contact Support.
Copyright (C) 2022.