Call terminations issues in Contact Center
Incident
2021-05-07T05:50:00.0000000Z
Call terminations issues in Contact Center
Status: closed
Start:
2021-05-07T05:19:23.4600000Z
End:
2021-05-07T05:50:00.0000000Z
Duration: 30 minutes
Affected Components:
Americas
EMEA
APAC
Contact Center
Contact Center
Contact Center
Contact Center US1
Contact Center UK2
Contact Center HK1
Contact Center US2
Contact Center UK3
Contact Center SY1
Contact Center ON1
Contact Center Login Authentication Services and Administration Portal
Contact Center Login Authentication Services and Administration Portal
Contact Center SK1
Contact Center Login Authentication Services and Administration Portal
NA1
BC1
CA1
EU2
EU4
AU1
AP1
NA2
NA7
BC2
CA2
EU3
NA3
NA8
NA37
NA4
NA9
NA38
EU10
NA5
NA10
EU5
NA6
NA17
EU6
NA11
NA18
EU7
NA12
NA19
EU8
NA13
NA20
EU9
NA14
NA27
NA15
NA28
SB1
NA29
NA30
Update
2021-05-07T05:19:23.4600000Z
2021-05-07T05:19:23.4600000Z
We are currently aware of intermittent issues affecting inbound and outbound calls in Contact Center. We are currently investigating and will provide updates as soon as they are available.
Resolved
2021-05-07T05:50:00.0000000Z
2021-05-07T05:50:00.0000000Z
Our engineers have rectified the issue. We apologize for any inconvenience caused. Please contact Support if you encounter any further issues.
Copyright (C) 2022.