Unable to login into 8x8 web services

Incident

Unable to login into 8x8 web services

Status: closed
Start:
End:
Duration: 3 hours 22 minutes
Affected Components:
Americas EMEA APAC SSO SSO SSO SMS Analytics Analytics Analytics
Update

8x8 is investigating reports of some users unable to login to 8x8 web services. Error message could include an unavailable error or a whitelabel error page. We are working to resolve the issue and updates will be provided as they become available. 

Update

8x8 is still continuing to see some of the symptoms occur with logging in and accessing certain web services. We are working to restore access to all services as soon as possible. Updates will be provided again as they become available. 

Update

8x8 continues to investigate the web services issue. Login and access to services has been restored and are currently stable. 8x8 is still investigating intermittent issues with accessing voicemail and call history in the 8x8 Work Desktop and Mobile applications. We will provide updates once all the services are back to normal.

Update

8x8 operations teams continue to investigate intermittent lingering symptoms impacting ability to login and includes impact to certain web services in the 8x8 work mobile and desktop applications such as call history, SMS, and voicemail access. We are continuing to work on resolving and will provide update as they become available. 

Update

Currently all symptoms have subsided and systems are performing normally. 8x8 continues to investigate the root cause and will remain engaged until systems are stable. We again apologize for the inconvenience and will post new updates as they become available. 

Resolved

Resolved messaging to status page: 8x8 has returned stability to all systems and any symptoms observed are now resolved. The root cause is being investigated to ensure stability remains as it is. We apologize for the inconvenience this has  caused.