Performance issues with some Contact Center platforms

Incident

Performance issues with some Contact Center platforms

Status: closed
Start:
End:
Duration: 14 minutes
Affected Components:
Americas Contact Center Contact Center US2 Contact Center SK1 NA9 NA38 NA18 NA20
Update

8x8 has observed some intermittent performance issues or delays on the indicated platforms. This has caused some agent connectivity issues, supervisor control issues or other similar performance issues. 8x8 has performed a platform switch for NA38 platform to mitigate that specific cluster impact. Users on NA38 need to log out and log back in to continue to receive transactions. 

 

Resolved

8x8 has confirmed that the platform switch has resolved the performance issues. If you are still experiencing issues, please reach out to 8x8 Support. We apologize for any inconvenience caused.