8x8 Work telephony issues in APAC region

Incident

8x8 Work telephony issues in APAC region

Status: closed
Start:
End:
Duration: 1 hour 10 minutes
Affected Components:
APAC Work Calling Inbound Outbound Endpoints WorkD (VOD) WorkM (VOM) Deskphones
Update

8x8 is investigating possible issues with telephony and endpoint connectivity to 8x8 services in the APAC region. We are currently investigating the impact and will provide updates as they become available. 

Update

8x8 has isolated the issue to a connectivity with 8x8's data center in the APAC region. 8x8  operations team are working to restore proper routing to 8x8 customers. We'll provide further updates shortly. 

Update

8x8 has isolated the issue to a specific intermediary ISP causing connectivity issues between 8x8's two data centers in Sydney and Melbourne. 8x8 operations is working on restoring all connectivity to the Sydney data center at this time. We'll provide further updates as they become available. 

Resolved

8x8 operations has successfully pinned traffic to the Sydney data center to bring stability to 8x8 customers. Additionally 8x8's ISP in the region has routed around the problematic ISP having connectivity issues. At this point all 8x8 services should be recovered and all symptoms should be successfully resolved. We apologize for the inconvenience and will continue to monitor while a root cause is further investigated.