Admin Console & Account Manager Not Loading
Incident
2021-08-13T14:06:00.0000000Z
Admin Console & Account Manager Not Loading
Status: closed
Start:
2021-08-13T13:37:00.0000000Z
End:
2021-08-13T14:06:00.0000000Z
Duration: 29 minutes
Affected Components:
Americas
EMEA
APAC
Service portals
Service portals
Service portals
Admin Console (AC)
Admin Console (AC)
Update
2021-08-13T13:37:00.0000000Z
2021-08-13T13:37:00.0000000Z
Dear Customer,
We are aware of issues with our Admin Console and Account Manager console not loading, our engineers are currently looking into this issue. We apologise for any inconvenience that this may be causing.
Resolved
2021-08-13T14:06:00.0000000Z
2021-08-13T14:06:00.0000000Z
Dear Customer,
Our engineers have resolved this issue and have restored full service, customers can now access Admin Console and Account Manager. We apologise for the inconvenience that this has caused.
Copyright (C) 2022.