Password reset might be not working for some users

Information

Password reset might be not working for some users

Status: closed
Date:
End:
Duration: 17 minutes
Affected Components:
Americas EMEA APAC Service portals Service portals Service portals Account Manager (AM) Account Manager (AM) Account Manager (AM)
Update

Dear Customer,

We are investigating reports from a small subset of customers who are experiencing issues with users password resets.

Engineers are currently investigating.

If you have such an issue please raise a case with 8x8 support and the engineers can manually set a password until the issue is resolved.

We apologise for any inconvenience that this may be causing.

Update

Dear Customer,

8x8 engineering and operations teams have identified the issue for the affected users and fully resolved it.

If you are still encountering issues with password reset please raise a case with 8x8 support.

We apologize for the the inconvenience on his matter.