8x8 Fax Issue

Incident

8x8 Fax Issue

Status: closed
Start:
End:
Duration: 2 hours 10 minutes
Affected Components:
EMEA Fax Physical Fax WorkD and WorkM Fax
Update

Dear 8x8 Customer,

We are aware of customer reports of our fax service not sending faxes presently, our engineers are currently investigating this issue.  We apologise for the inconvenience that this may be causing.  

Update

Dear 8x8 Customer,

Our engineers have identified the root cause of this issue and an engineer has deployed to implement a fix.  We apologise fort he inconvenience that this may be causing. 

Resolved

Dear 8x8 Customer,

Our engineers have resolved this issue and restored full service, we apologise for the inconvenience that this issue caused.

Resolved

The issue is now resolved. We are investigating the root cause and we apologize for the inconvenience.