VCC call completion fails with MS Teams client

Incident

VCC call completion fails with MS Teams client

Status: closed
Start:
End:
Duration: 3 hours 46 minutes
Affected Components:
Americas EMEA Contact Center Contact Center Contact Center US1 Contact Center UK2 Contact Center US2 Contact Center UK3 Contact Center ON1 Contact Center SK1 NA1 BC1 CA1 EU2 EU4 NA2 NA7 BC2 CA2 EU3 NA3 NA8 NA37 NA4 NA9 NA38 EU10 NA5 NA10 EU5 NA6 NA17 EU6 NA11 NA18 EU7 NA12 NA19 EU8 NA13 NA20 EU9 NA14 NA27 NA15 NA28 SB1 NA29 NA37 NA38 NA30 NA39
Update

Dear Customer,


We are investigating reports of calls not working with MS teams client.

Engineers are currently investigating.

As a workaround switching the endpoint in VCC (either 8x8 Work or a PSTN line) will allow for a successful call completion.

We apologise for the inconvenience this is causing.

Update

Dear Customer,

8x8 are continuing to work with our Partners to alleviate the performance issues causing calls to MS Teams endpoints to fail.

In the mean time, as a workaround we suggests switching the endpoint in VCC to 8x8 or a PSTN line. This will allow for a successful call completion to that new endpoint.

We apologize for the the inconvenience this might create.

Update

Dear Customer,

We have received confirmation from multiple customers that calls are now routing successfully.

While working with our integration partner, they have temporarily re-routed traffic away from the impacted Microsoft network. Please note that some of the calls may now have some latency. We'll continue to provide updates as they become available.

We apologize for the inconvenience this is causing.

Update

8x8 is continuing to work with our integration partner to fully resolve the issue. Microsoft has found the root cause and is working towards a solution. 8x8 will continue to provide updates until issue is fully resolved. 

Resolved

Microsoft has resolved the issue causing the impact. 8x8's integration partner for Microsoft Teams has confirmed resolution and is monitoring closely. At this time call behavior is now normal. Thank you for being patient during this incident.