Analytics for 8x8 Work Issue

Incident

Analytics for 8x8 Work Issue

Status: closed
Start:
End:
Duration: 9 hours 13 minutes
Affected Components:
Americas EMEA APAC Analytics Analytics Analytics
Update

Dear 8x8 Customer,

We are aware of an issue with Analytics for 8x8 Work where it is unresponsive after login, our engineers are currently investigating this issue.

We apologise for the inconvenience that this may be causing.

Update

8x8 is monitoring as currently pages are loading normally. With the symptoms occurring intermittently, if you experience a page not loading data please refresh the page and it will load. 8x8 will continue to monitor until fully resolved. 

Update

Dear 8x8 Customer,

Our engineers are still working on this issue, however we have found that this issue occurs intermittently, therefore, refreshing the page several times results being able to view the analytics data successfully.

We apologise for any inconvenience caused by this issue.

Update

8x8 continues to work towards full resolution. Refreshing the page when data is not loading is resolving the issue temporarily when it occurs. We will provide future updates as the become available and we apologize for the inconvenience. 

Resolved

8x8 operations team has implemented mitigation that has resulted in stability. We are monitoring closely and are investigating root cause. If you experience any further symptoms, please contact 8x8 support to continue troubleshooting. We apologize for the inconvenience.