Resolved - Brief 8x8 Meetings interruption

Incident

Resolved - Brief 8x8 Meetings interruption

Status: closed
Start:
End:
Duration: 15 minutes
Affected Components:
Americas Meet
Update

8x8 experienced a brief interruption of meeting service. Some users may of been removed from a meeting or be unable to join new meetings. 8x8 found the root cause and the issue is now resolved. We apologize for the inconvenience. 

Resolved

8x8 discovered the root cause and symptoms are not longer present. The issue is resolved.