Analytics Service interruption

Incident

Analytics Service interruption

Status: closed
Start:
End:
Duration: 47 minutes
Affected Components:
Americas EMEA APAC Analytics Analytics Analytics
Update

8x8 operations team are working working to resolve a performance issue with 8x8 Analytics not loading properly or with data not being properly retrieved. This impacts US based analytics users retrieving 8x8 Work based reports only at this time. We will provide updates as the become available and we apologize for the inconvenience.

Resolved

8x8 operations has confirmed that the issue impacting 8x8 Analytics is now resolved. The 8x8 Analytics is now operating normally. The root cause is being investigated and we again apologize for the inconvenience.