8x8 Work Analytics pages not loading

Incident

8x8 Work Analytics pages not loading

Status: closed
Start:
End:
Duration: 2 hours 25 minutes
Affected Components:
Americas EMEA APAC Analytics Analytics Analytics
Update

8x8 is working to resolve symptoms of some 8x8 Work Analytics pages not loading and returning a 500 error message. We are working to resolve as soon as possible and updates will be provided as they become available. 

Update

Our engineers are currently working to resolve the issue as a matter of urgency. Please be assured we are doing our very best to minimize disruption time.

Update

8x8 has implemented mitigation to bring stability to the platform over the last hour. We will continue to monitor and will provide a future update once the issue is fully resolved. 

Resolved

8x8's is now confident the mitigation has brought stability to 8x8 Work Analytics and consider the now as resolved. The root cause is being investigated and we apologize for the inconvenience.