8x8 Analytics performance issues

Incident

8x8 Analytics performance issues

Status: closed
Start:
End:
Duration: 1 hour 7 minutes
Affected Components:
Americas EMEA APAC Analytics Analytics Analytics
Update

8x8 is investigating reports of the 8x8 Analytics web pages loading pages slowly or not loading at all. We are working the appropriate internal team and will provide updates as they become available. 

Update

8x8 is still working on restoring normal performance to the 8x8 Analytics pages. We apologize for the inconvenience. 

Resolved

8x8 operations team have resolved the issue and performance is back to normal. We are investigating the root cause and we apologize for the inconvenience.