Connectivity issues to 8x8 web services

Incident

Connectivity issues to 8x8 web services

Status: closed
Start:
End:
Duration: 1 hour 45 minutes
Affected Components:
Americas Meet SSO Service portals Admin Console (AC) Account Manager (AM)
Update

8x8 is investigating reports of customers unable to reach 8x8 web services including 8x8 Admin Console portals and joining 8x8 meetings via 8x8 Work applications. We will provide updates as they become available. 

Update

8x8 has observed impact with a major cloud service provider that is impacting accessing 8x8 web services. Symptoms are intermittent and we are investigating mitigation. We will continue to provide updates as they become available. 

Resolved

8x8 has implemented mitigation to resolve the connectivity issues. We are investigating how we can better prevent impact impact for such events in the future and we apologize for the inconvenience.