Login issues to multiple web applications

Incident

Login issues to multiple web applications

Status: closed
Start:
End:
Duration: 58 minutes
Affected Components:
Americas EMEA APAC SSO SSO SSO Service portals Service portals Service portals Admin Console (AC) Admin Console (AC) Admin Console (AC) Account Manager (AM) Account Manager (AM) Account Manager (AM)
Update

8x8 is investigating reports of intermittent login failures to several 8x8 web application including 8x8 Contact Center and Admin portals. We have operations team investigating and will provide updates as they become available. 

Resolved

8x8 has resolved the issues affecting these web services. All functions and logins are now behaving normally. Root cause is being investigated and we apologize for the inconvenience.