CA1 Contact Center login issues

Incident

CA1 Contact Center login issues

Status: closed
Start:
End:
Duration: 30 minutes
Affected Components:
Americas Contact Center Contact Center SK1 CA1
Update

8x8 operations team received reports of login issues with the agent console. We have performed steps to rectify the issue and logins should now be working.

We apologize for any inconvenience caused. If you are still experiencing issues please reach out to 8x8 Support.

Resolved

8x8 operations has rectified the issue and logins are now working.