Intermittent DTMF detection issues

Incident

Intermittent DTMF detection issues

Status: closed
Start:
End:
Duration: 8 hours 44 minutes
Affected Components:
APAC Contact Center Contact Center SY1 AU1
Update

8x8 have received reports of intermittent DTMF detection issues occurring in IVR scripts. We have mitigated a majority of the impact however we will be performing an emergency platform switch after hours to fully rectify the issue. We will update this posting once the platform switch is complete.

We apologize for any inconvenience caused.

Update

8x8 have received reports of intermittent DTMF detection issues occurring in IVR scripts. We have mitigated a majority of the impact however we will be performing an emergency platform switch after hours to fully rectify the issue.

We apologize for any inconvenience caused.

Resolved

Dear Customer,

The emergency platform switch has been performed out of hours to fully rectify this issue.

If you are still encountering issues please raise a case with 8x8 support.

We apologize for any inconvenience caused.