VCC issues making outbound calls

Incident

VCC issues making outbound calls

Status: closed
Start:
End:
Duration: 1 hour 2 minutes
Affected Components:
APAC Contact Center Contact Center SY1 AU1
Update

We have received reports that VCC agents are experiencing intermittent issues when dialing outbound. 8x8 is investigating the issue and will provide updates as soon as possible. We apologize for any inconvenience caused.

Resolved

8x8 operations team have performed some mitigation steps to resolve the issue. We are continuing to monitor but we believe the issue should be resolved. We apologize for any inconvenience caused.