Resolved: Brief Connectivity issue US2 Contact Center

Incident

Resolved: Brief Connectivity issue US2 Contact Center

Status: closed
Start:
End:
Duration: 10 minutes
Affected Components:
Americas Contact Center Contact Center US2 NA7 NA8 NA9 NA10 NA17 NA18 NA19 NA20 NA27 NA28 NA29 NA37 NA38 NA30 NA39
Update

8x8 experienced a brief connectivity issue impacting  US2 Contact Center customers. The issue is now resolved and a refresh of the browser or a re-login will restore connectivity. We are investigating root cause and we apologize for the inconvenience. 

Resolved

The issue is now resolved and a refresh of the browser or a re-login will restore connectivity. We are investigating root cause and we apologize for the inconvenience.