Emergency Network Maintenance: US West Coast Region

Maintenance

Emergency Network Maintenance: US West Coast Region

Status: closed
Start:
End:
Duration: 5 minutes
Affected Components:
Americas Work Calling SSO Contact Center Contact Center US1 Endpoints WorkM (VOM) NA1 WorkD (VOD) NA2 Deskphones NA3 NA4 NA5 NA6 NA11 NA12 NA13 NA14 NA15 SB1
Update

8x8 will be performing an emergency maintenance to networking equipment within 8x8’s West Coast data center between the hours of 9pm-10pm PT on Saturday March 5th.

The maintenance will involve doing a rolling restart of both the primary and backup routers within the data center site to proactively address some observed warning messages before they would become customer impacting.

There is no interruption of service expected during this maintenance. However depending on how individual customers connect to the 8x8 service, some customers may observe their internet traffic taking an alternate route to reach the 8x8 service and in some limited cases could see a 1 to 5 minute service disruption while connection routes migrate to alternate internet paths.

Please contact 8x8 support at support.8x8.com to report any issues during this time.

Resolved

Scheduled maintenance auto-closed.