AU1 Contact Center queue and agent status issues

Incident

AU1 Contact Center queue and agent status issues

Status: closed
Start:
End:
Duration: 8 minutes
Affected Components:
APAC Contact Center Contact Center SY1 AU1
Update

8x8 is investigating reports of agents unable to properly manage agent status or receive calls from queues for some tenants in the AU1 APAC platform. We are currently working to restore normal performance and will provide updates as they become available. 

Resolved

8x8 performed a platform switch to resolve the issues on AU1 platform. We are investigating root cause and we apologize for the inconvenience.