Quality Management & Speech Analytics information not loading.

Incident

Quality Management & Speech Analytics information not loading.

Status: closed
Start:
End:
Duration: 45 minutes
Affected Components:
EMEA Contact Center Contact Center UK2 Contact Center UK3 EU2 EU4 EU3 EU11 EU10 EU5 EU6 EU7 EU8 EU9
Update

8x8 is investigating reports of Quality Management & Speech Analytics information not loading.

We are currently investigating and will provide updates as soon as they become available.

Update

8x8 continues to investigate the issue of Quality Management & Speech Analytics information not loading.

We will keep you updated on the progress

Resolved

8x8 engineers have confirmed that the issue of Quality Management & Speech Analytics information not loading has now been resolved.


Apologies for any inconvenience caused.