8x8 French numbers failing on external inbound calls

Incident

8x8 French numbers failing on external inbound calls

Status: closed
Start:
End:
Duration: 6 hours 10 minutes
Affected Components:
EMEA Work Calling Inbound
Update

8x8 has observed an issue with certain French numbers being able to receive inbound calls
Investigations are underway by our engineering team and we will update you as more information becomes available.

we apologize for the inconvenience. 

Update

8x8 is continuing efforts to resolve this issue. We'll continue to provide updates as they become available.

We apologize for the inconvenience.

Update

8x8 continues to work on restoring normal performance for these inbound calls

We apologize for the inconvenience.

Update

8x8 are continuing to investigate the issue as more information becomes available we will provide updates

Update

8x8's Noc team has been engaging with the involved carriers on resolving this issue.
we will update you as we have more information.

We apologise for the inconvenience.

Resolved

8x8 has worked with the carrier and have resolved the issue with inbound calls. We are investigating the root cause with the carrier and we apologize for the inconvenience.