MS Teams endpoints not registering

Incident

MS Teams endpoints not registering

Status: closed
Start:
End:
Duration: 3 hours 14 minutes
Affected Components:
Americas EMEA APAC Work Calling Work Calling Work Calling Inbound Inbound Inbound Outbound Outbound Outbound Endpoints Endpoints Endpoints WorkM (VOM) WorkD (VOD) WorkD (VOD) WorkD (VOD) WorkM (VOM) WorkM (VOM) Deskphones Deskphones Deskphones
Update

We have received reports from customers that they are unable to make or receive calls from the MS Teams integration with 8x8 Work. Endpoints in the MS Teams admin portal is showing all the endpoints as unregistered. We are currently troubleshooting the issue and will provide updates as they become available. Users can still use 8x8 Work Desktop/Web/Mobile as a workaround.

Update

We are still currently investigating the issue. We will provide an update as soon as possible.

Update

Our team has identified the issue. We are currently working to put a resolution in place. We will provide more updates as they become available.

Resolved

The issue has now been resolved and we can see that MS Teams endpoints are now registering. If there are still issues being experienced, please contact 8x8 support.