Inbound calls to AU numbers are failing

Incident

Inbound calls to AU numbers are failing

Status: closed
Start:
End:
Duration: 1 hour 9 minutes
Affected Components:
APAC Work Calling Inbound Outbound Endpoints WorkD (VOD) WorkM (VOM) Deskphones
Update

We have received reports that calls to inbound Australian numbers are failing. We are currently investigating and will provide updates as soon as they are available.

Update

We are continuing to investigate the issue and will provide updates as soon as they are available. We apologize for any inconvenience caused.

Resolved

We have resolved the issue with the inbound AU numbers. If there are still issues please contact 8x8 support. We apologize for any inconvenience caused.