VO and VCC unable to connect to phone services caused by extrernal issue

Information

VO and VCC unable to connect to phone services caused by extrernal issue

Status: closed
Date:
End:
Duration: 1 minute
Affected Components:
EMEA Work Calling Contact Center Inbound Contact Center UK2 Outbound Contact Center UK3 Endpoints Contact Center Login Authentication Services and Administration Portal WorkD (VOD) EU2 EU4 WorkM (VOM) EU3 Deskphones EU11 EU10 EU5 EU6 EU7 EU8 EU9
Update

Dear Customer,

8x8 has been impacted by an ongoing Third Party issue that has also impacted many other services
https://downdetector.co.uk/

It appears that services are starting to return.


8x8 Support

Update

Dear Customer,

We are getting reports that the system has now stabilised.

If further issues are experienced please report them to 8x8

8x8 Support

Resolved

auto-closed