Resolved: Meetings participants kicked out and rejoining is missing participants

Incident

Resolved: Meetings participants kicked out and rejoining is missing participants

Status: closed
Start:
End:
Duration: 18 minutes
Affected Components:
Americas EMEA APAC Meet Meet Meet
Update

8x8 experienced an issue with meeting where some users were kicked out of the meeting and upon re-joining were missing all participants. 8x8 identified the issue and it is now resolved. All meetings should now be operating normally. If you still believe you are affected please leave the meeting and rejoin to resolve. 

Resolved

The issues is now resolved and we are investigating root cause. We apologize for the inconvenience.