Intermittent issues with SSO authentication

Incident

Intermittent issues with SSO authentication

Status: closed
Start:
End:
Duration: 31 minutes
Affected Components:
Americas EMEA SSO SSO
Update

Dear Customer,

We have received reports from customers regarding Intermittent issues with SSO authentication impacting new logins.

Our engineering team is checking with a matter of priority.

We apologize for the the inconvenience this might create.

 

Resolved

We can confirm that the Intermittent issues with SSO authentication impacting new logins has now been resolved. The engineering team is closely monitoring the platform, working to limit any further disruption. Rest assured, a full investigation is underway to ascertain the source of the outage and identify steps to be taken to minimize future occurrences