Intermittent issues with SSO authentication - resolved

Incident

Intermittent issues with SSO authentication - resolved

Status: closed
Start:
End:
Duration: 4 minutes
Affected Components:
Americas EMEA SSO SSO
Update

Dear Customer,

The engineering team have quickly identified the issue generating SSO authentication timeout for new logins and resolved it.

We apologize for the the inconvenience this might have created.

Resolved

Dear Customer,

The intermittent issue with SSO authentication to our applications, impacting new logins, is no longer replicated.

The engineering team is currently performing further troubleshooting however the SSO login service is fully recovered.

Thank yo for your understanding.